Fixnetix Statement following 'Heartbleed' Review

LONDON - 16th April 2014

At Fixnetix, we take the security and protection of our customers' data very seriously. On April 7, the OpenSSL Project released a software update to address a vulnerability known within the industry as “Heartbleed." The official reference to this vulnerability is “CVE-2014-0160”. The CVE (Common Vulnerabilities and Exposures) identification is the ‘Standard for Information Security’ allowing individual Vulnerability Names to be maintained industry wide in a single reference point within a common format.

After checking Fixnetix's systems in relation to “CVE-2014-0160” , we can confirm that there is no impact to Fixnetix's services caused by this vulnerability.